Back to overview

Better Uptime Monitor failure. Unrelated to DocuMotor.

Jul 20 at 09:24pm CEST
Affected services
Spreadsheet Templating (xlsx)
Custom Functions

Resolved
Jul 21 at 03:20pm CEST

Better Uptime monitor disruption, unrelated to our services. Post Mortem from Better Uptime:
"
I reached out to the team to check on the DNS incidents that you've shared, and unfortunately, it seems like there was a brief network degradation that affected a small number of users. I'm really sorry your monitors were affected, too. The team is making sure we can prevent this from happening in the future.
"

Updated
Jul 21 at 09:25am CEST

No signs of disruption to the services in our Azure Monitors or Application Gateway, we are still investigating what caused these monitors to fail.

Updated
Jul 20 at 09:27pm CEST

Custom Functions recovered.

Updated
Jul 20 at 09:26pm CEST

Spreadsheet Templating (xlsx) recovered.

Created
Jul 20 at 09:24pm CEST

Monitors for Spreadsheet Templating (xlsx) and Custom Functions paused.