Back to overview
Degraded
Templafy Hive Prod0 unresponsive for generation of documents
Jul 04 at 09:30am CEST
Affected services
Templafy Hive
Resolved
Jul 04 at 11:19am CEST
The incident has been resolved:
https://status.templafy.com/incidents/qvj1d1lsnp86
Affected services
Templafy Hive
Updated
Jul 04 at 11:17am CEST
Templafy Hive prod0 appears to be able to generate documents.
Affected services
Templafy Hive
Updated
Jul 04 at 10:00am CEST
Templafy is investigating the issue.
Affected services
Templafy Hive
Created
Jul 04 at 09:30am CEST
Templafy Hive generate document for prod0 is down.
Affected services
Templafy Hive