Back to overview
Degraded

PowerPoint templates with missing package properties are failing to generate

Jul 18 at 02:28pm CEST
Affected services
Presentation Templating (pptx)

Resolved
Jul 18 at 03:01pm CEST

Fix has been deployed.

Updated
Jul 18 at 02:38pm CEST

We are preparing a deployment for a fix of the error "Unrecognized root element in Core Properties part. Line 2, position 2." returned for affected templates.

Created
Jul 18 at 02:28pm CEST

We are starting to see presentations with missing title info failing to generate.