Back to overview
Downtime

Templafy One is down

Aug 3, 2023 at 9:07am UTC
Affected services
Templafy One

Resolved
Aug 3, 2023 at 9:10am UTC

Templafy has mitigated the issue and operations has resumed.

Created
Aug 3, 2023 at 9:07am UTC

Templafy One went down. Templafy is investigating the issue.