Back to overview
Degraded
Some Word documents are prompting for repairs when opened on on-premise Word for Windows.
Oct 26 at 02:42pm CEST
Affected services
Document Templating (docx)
Resolved
Oct 27 at 05:41pm CEST
A change was made to the processing of nested repeated text elements. This was causing footnote references, when footnotes were used inside the nested text element, to be incorrectly identified, causing a repair dialogue in word.
Test cases have been added to prevent regression at a later point.
Affected services
Document Templating (docx)
Updated
Oct 26 at 02:52pm CEST
Rollback for the Docx service resolved the issue. Post-mortem to follow.
Affected services
Document Templating (docx)
Created
Oct 26 at 02:42pm CEST
We have received and confirmed a case of a Word template that suddenly is causing the repair dialog to appear for generated documents.
Affected services
Document Templating (docx)