Templafy Hive unable to generate documents
Resolved
Jan 23 at 09:48am CET
Post-mortem from the Templafy site reliability engineers:
"
There was a Microsoft Azure Service outage with storage accounts. Not all subscriptions were affected but Templafy Hive subscription was affected. Please find attached the issue summary from Microsoft. The start time of the issue was 21/01/2024 @ 02:22 and resolution time was 21/01/2024 @ 10:16.
"
Affected services
Templafy Hive
Updated
Jan 21 at 11:50pm CET
Templafy support has confirmed that the issue is solved.
We have requested a post-mortem from Templafy.
Affected services
Templafy Hive
Updated
Jan 21 at 09:47am CET
Templafy Hive is generating documents without issues.
Affected services
Templafy Hive
Updated
Jan 21 at 03:49am CET
A critical SLA ticket has been filed to Templafy support covering the issue.
We have not identified any issues on our side.
Affected services
Templafy Hive
Created
Jan 21 at 03:25am CET
Documents are failing when generated directly from Templafy. This impacts both Templafy Hive clients, but also Documotor clients using our connector to Templafy Hive.
The connector in Documotor is working as expected, but we are seeing errors returned from the Templafy API.
Affected services
Templafy Hive