Gateway timeout
Resolved
Feb 13 at 01:52pm CET
A deployment issue related to the transformation service caused some requests to fail after a routine deployment. All unit and integration tests ran successfully.
Additional monitors will be implemented to our staging environment to catch deployment issues similar to this in the future.
We are sorry about the inconvenience.
Affected services
API
Data Transformation
Connected Services
Data Sources
Custom Functions
Updated
Jan 29 at 04:21pm CET
Everything is up. Post-mortem to follow.
Affected services
API
Data Transformation
Connected Services
Data Sources
Custom Functions
Created
Jan 29 at 04:12pm CET
Services are experiencing gateway timeout after a new version was deployed. We are looking into the issue and trying to resolve it as quickly as possible.
Affected services
API
Data Transformation
Connected Services
Data Sources
Custom Functions