Back to overview
Degraded

Generation API returning intermittent 502s

Feb 15 at 10:00am CET
Affected services
API
Data Transformation
Document Templating (docx)
Presentation Templating (pptx)
Spreadsheet Templating (xlsx)
Pdf Conversion (pdf)
Connected Services
Data Sources
Custom Functions
Templafy Hive
Templafy One

Resolved
Feb 19 at 12:06pm CET

We detected a heartbeat failed due to time-out causing some requests to fail with 502. This has been mitigated.

Updated
Feb 15 at 11:05am CET

We are investigating the root cause of the issue, post-mortem to follow.

Updated
Feb 15 at 10:12am CET

Resolved

Created
Feb 15 at 10:00am CET

We are experiencing some requests failing with 502