Back to overview
Downtime
Web App certificate failed to renew
May 07 at 06:07am CEST
Affected services
Web App
Resolved
May 07 at 06:31am CEST
A misconfiguration in one of our backend services led to an out-of-date certificate failing to renew properly.
We have corrected the issue and apologize for the inconvenience.
Affected services
Web App
Created
May 07 at 06:07am CEST
502 Bad Gateway from the Admin Web App. (app.documotor.com)
Affected services
Web App