PDF/UA outputs are failing
Resolved
Nov 15 at 01:32pm CET
On the morning of October 28th, one of our PDF conversion services experienced a significant degradation in its ability to convert Office documents.
We were unable to recover the existing version of the conversion service. Given the circumstances, we opted to accelerate a pre-planned upgrade to the engine to resolve the issue promptly.
Thanks to the swift response and efforts of our team, the upgrade was successfully implemented, and full service availability was restored.
We sincerely apologize for any disruption this may have caused. Our team is still conducting a detailed analysis of the incident to identify improvements that will help prevent similar occurrences in the future. We are committed to ensuring our services remain dependable for our valued customers.
Thank you for your patience and understanding.
Affected services
Pdf Conversion (pdf)
Updated
Oct 28 at 02:20pm CET
Situation is back to normal, post-mortem will follow once we have concluded our investigation.
Affected services
Pdf Conversion (pdf)
Updated
Oct 28 at 02:14pm CET
Service is up and running, minor issues still persist as we are recovering.
Affected services
Pdf Conversion (pdf)
Updated
Oct 28 at 01:26pm CET
Investigation is still ongoing into the issue with PDF/UA.
Affected services
Pdf Conversion (pdf)
Created
Oct 28 at 12:02pm CET
PDF/UA outputs are failing to produce content.
The standard PDF output is working unaffected.
We are investigating the issue and will provide updates once we have more information.
Affected services
Pdf Conversion (pdf)