Back to overview
Degraded

Templafy One is facing downtime causing connectors to Templafy One to fail.

Apr 21 at 08:34pm CEST
Affected services
Templafy One

Resolved
Apr 21 at 11:05pm CEST

Templafy has resolved their issue with Templafy One.

Created
Apr 21 at 08:34pm CEST

Templafy One tenants in Templafy are down, this is not an issue with Documotor.