Proper Data Transformation Services operations are failing with HTTP 422 responses.
Resolved
Jun 18 at 11:46am CEST
Upon notification, Service was immediately rolled back to prevent further disruption, thus resolving the incident.
After careful investigation, the core issue was found and resolved, allowing for the update to go through without incurring in further downtime.
Apologies for the inconvenience!
Affected services
Data Transformation
Connected Services
Data Sources
Custom Functions
Created
Jun 18 at 11:37am CEST
Complex Data Transformation Services like Connected Services, Data Sources and Custom Functions experienced downtime in the form of invalid HTTP 422 responses in valid operations thanks to a malformed interaction between a legacy configuration and a new update.
Regular Data Transformation was not affected by this issue.
Affected services
Data Transformation
Connected Services
Data Sources
Custom Functions