Back to overview
Downtime

[20260313] Unable to access Admin App

Mar 13 at 01:01pm CET
Affected services
Web App

Resolved
Mar 13 at 01:52pm CET

On March 13, at 12.01 UTC monitors observed an ongoing connectivity issue with app.documotor.com, indicated by an HTTP 504 Bad Gateway error.
This occurrence was acknowledged by the team at 12.07 UTC, when it was also confirmed that the Admin App was the only affected service -- API, Legacy and other components remained stable.
After triaging the issue, a faulty component was identified and subsequently redeployed to reset its behaviour.
Once this process was completed, the site came back online immediately and the incident was able to be resolved at 12.51 UTC.
Apologies for any inconvenience this might have caused.

Created
Mar 13 at 01:01pm CET

Admin App (app.documotor.com) is currently unavailable behind a 502 Bad Gateway error.
All other services and components remain stable at this time.