Back to overview
Degraded

Degraded Web App experience

Jun 5, 2026 at 9:00am UTC
Affected services
Web App

Resolved
Jun 5, 2026 at 11:33am UTC

We have confirmed full resolution, and proper behaviour has been restored.
Apologies for any impact caused by this issue, and thank you kindly for your patience!

Updated
Jun 5, 2026 at 11:06am UTC

We have taken steps to remediate the issue and degradation should have been corrected for most users.
Full resolution should arrive soon to all impacted.
Thank you for your patience!

Created
Jun 5, 2026 at 9:00am UTC

Web App is currently experiencing a degraded experience from intermittent issues with its templating engines.
API and Data Transformation services (and their templating) are not affected by this issue.
The team is working to restore regular functionality as soon as possible, thank you for your patience.