Back to overview
Degraded

Templafy Hive high response time.

Jun 04 at 07:17pm CEST
Affected services
Templafy Hive

Resolved
Jun 07 at 10:10am CEST

The spikes with long response time has been escalated to Templafy for further investigation.

Updated
Jun 04 at 07:33pm CEST

Templafy Hive recovered.

Updated
Jun 04 at 07:31pm CEST

Templafy Hive high response time.

Updated
Jun 04 at 07:20pm CEST

Templafy Hive recovered.

Created
Jun 04 at 07:17pm CEST

Templafy Hive high response time.