Back to overview
Degraded

Templafy Hive high response time.

Jun 7, 2022 at 1:58am UTC
Affected services
Templafy Hive

Resolved
Jun 7, 2022 at 8:11am UTC

The spikes with long response time has been escalated to Templafy for further investigation.

Updated
Jun 7, 2022 at 2:02am UTC

Templafy Hive recovered.

Created
Jun 7, 2022 at 1:58am UTC

Templafy Hive high response time.