Client unable to generate documents.
Resolved
Jun 16 at 09:46am CEST
Single client affected, misconfigured certificate for connection in tenant configuration.
Affected services
Templafy Hive
Updated
Jun 15 at 04:30pm CEST
Root cause have yet to be determined. But issue is resolved for now. Update will follow.
Affected services
Templafy Hive
Updated
Jun 15 at 01:39pm CEST
Templafy has acknowledged the incident - #20220615-1134.
Affected services
Templafy Hive
Updated
Jun 15 at 09:00am CEST
Templafy support is investigating the issue for Prod2.
Affected services
Templafy Hive
Created
Jun 14 at 06:00pm CEST
The connection to Templafy StUF API for Prod2 (US) is experiencing issue with certificate validation.
UPDATE: Single client affected.
Affected services
Templafy Hive