Back to overview

Monitor for docx was temporarily offline due to a change in internal diagnostics. No tenants were affected.

Sep 06 at 05:12am CEST
Affected services
Document Templating (docx)

Resolved
Sep 06 at 09:41am CEST

We found the root cause for this incident. It was a change in our own diagnostics that temporarily triggered our status monitor. There was no actual downtime, or service degradation.

Updated
Sep 06 at 07:11am CEST

Document Templating (docx) recovered.

Created
Sep 06 at 05:12am CEST

Monitor feedback for Docx engine was changed in a recent update. It did not affect document generation.