Back to overview
Degraded

Login page for administrators timed out on http to https redirect

Jan 31 at 03:43pm CET
Affected services
Web App

Resolved
Feb 01 at 12:32pm CET

We experienced a temporary issue that impacted the ability of some administrators to log into our service. However, this did not affect those who were already logged in. We resolved the issue promptly and have taken steps to prevent it from happening again in the future.

Updated
Jan 31 at 07:25pm CET

Post-mortem to follow.

Updated
Jan 31 at 03:48pm CET

Web App recovered.

Created
Jan 31 at 03:43pm CET

Account login for HTTP timed out for new sessions.